1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)

Answer for Sorry, you cannot run Simple Hooks without WordPress 3.9.2 and Genesis 2.1.0, or greater.

Sure thing. Navigate in your dashboard to plugins and click editor.

genesis simple hooks error

genesis simple hooks error

Next select Genesis Simple Hooks from the drop down. Remove all this code but make sure that you keep the curly brackets.

Tip: Click on images to make them larger. If you find anything wrong on this page or need further assistance please comment below or contact me. ๐Ÿ™‚
deactivate_plugins( plugin_basename( __FILE__ ) );
wp_die( sprintf( __( 'Sorry, you cannot run Simple Hooks without WordPress %s and <a href="%s">Genesis %s</a>, or greater.', 'simplehooks' ), $wp_version, 'http://my.studiopress.com/?download_id=91046d629e74d525b3f2978e404e7ffa', $genesis_version ) );
Sorry, you cannot run Simple Hooks without WordPress 3.9.2 and Genesis 2.1.0, or greater.

Sorry, you cannot run Simple Hooks without WordPress 3.9.2 and Genesis 2.1.0, or greater.

Save the file and then activate the plugin. The go put that code back in the plugin file. However you could just leave it out and it will update the next time the author gets around to updating the plugin. ๐Ÿ™‚

Answer for Sorry, you cannot run Simple Hooks without WordPress 3.9.2 and Genesis 2.1.0, or greater. was last modified: June 25th, 2015 by Maximus Mccullough

Subscribe To My YouTube Channel:

Please like, share and subscribe.

Advanced Programming Made Easy

I hope you enjoyed the article. If I was able to help you please consider a tip for the content.

One Time Tip

more tips

Reoccuring Tips

Tips

Cool People Share: